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Read before using 

Be sure to read this manual carefully before using the product. After you read it, store it in a safe place so that 

you can reread it when necessary. 

⚫ Contents of this manual may be changed without notice. 

⚫ Reproducing and/or copying the contents of this manual by any means without permission are 

prohibited. 

⚫ We will not be responsible for any adverse occurrence that results from the use of this manual, regardless 

of whether it contains omissions, errors/misprints, etc. 

⚫ Note that we will not be responsible for (a) loss caused by improper operation or mishandling of the 

device by the user, or (b) loss due to operational environment. 

⚫ Data etc., are basically impermanent; long time or permanent storing/saving of data by the device is not 

possible. 

⚫ Note that we will not be responsible for any loss or loss of profits owing to loss of data due to breakdown, 

repairs, inspections, etc. 

⚫ Please contact us if there are omissions, errors, ambiguities, etc. in this manual. 

⚫ Refer to this document along with the user manual of the printer. 

 

Trademarks 

・ Microsoft, Windows 8, Windows 10 and Windows 11 are registered trademarks of Microsoft Corporation 

U.S.A. Other company names and product names mentioned here are trademarks or registered 

trademarks of those companies. 
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1. Introduction 

The standalone printing capability "Standalone Forms" allows you to print labels by using label formats 

stored in the printer unit by inserting variable data. 

 

Label formats are created in advance using label design software installed on a PC and are saved in the printer.  

The printer does not need to be connected to a PC or network during operation.  The label formats saved in 

the printer can be selected from the LCD panel of the printer.  A barcode scanner or a USB flash drive 

connected to the printer can be used to input variable data.  This feature is ideal for requirements where you 

want to use several label formats, but want to insert variable data and operate without a host device. 

 

1-1. Overview 

There are two phases to using Standalone Forms, "Preparation" and "Operation". 

 

“Preparation” 

Create a label design using the CITIZEN's label design software, “Layout Editor” installed on your PC.  The 

created label design can be saved in the printer directly from the Layout Editor as a Standalone Forms label 

format. 

 

 

 

 

 

 

 

 

 

 

 

 

“Operation” 

There are three types of operation. 

 

(1) Scanned Data Printing 

(2) CSV File Conversion Printing 

(3) CSV File Batch Printing 
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(1) Scanned Data Printing ... to use data read from a USB barcode scanner attached to the printer or from a 

print interface (USB, serial, parallel, LAN) as variable data for labels. 

 

 

 

 

 

 

 

 

 

 

 

(2) CSV File Conversion Printing ... to use data read from a USB barcode scanner or from a print interface as 

(1), but the data read is used as a search key to find and print the target data from a CSV file saved in the 

printer.  The CSV file is used as database. 

 

 

 

 

 

 

 

 

 

 

 

(3) CSV File Batch Printing ... to print all the data in a CSV file in a USB flash drive attached to the printer.  The 

CSV file is used as database. 
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1-2. Supported Printer Model 

The printer model that can use this feature is as follows. 

CL-S700III 

 

1-3. Supported Input Device 

The input devices that can be used to operate this feature are as follows. 

 

USB barcode scanner 

Model Name Description 

SCN01-Z1D 1D barcode scanner 

SCN02-Z2D 2D barcode scanner 

BC-NL3000U 2D barcode scanner 

HID or VCOM mode can be used for the barcode scanner, but the VCOM mode is recommended when 

handling barcodes with large data such as QR code.  Refer to the user's manual of the USB barcode scanner 

for how to switch the operation mode. 

 

USB flash drive 

There is no specific recommended model, but be sure to format in FAT32. 

 

1-4. Label Format Creating/Saving Application 

The following application is used to create label formats and save them to the printer. 

 

Layout Editor version 1.5.0.0 or greater 

Refer to "LayoutSDK_UsersGuide_en.pdf" for the system requirements to run Layout Editor. 
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2. Preparation 

2-1. Connecting the Printer 

First of all, install the Windows printer driver for the printer and connect the printer to the PC so that it is ready 

to print.  Any interface (USB, serial, parallel, LAN) can be used for connection. 

 

 

 

 

 

 

 

 

2-2. Designing Labels 

Label design is done with Layout Editor, an application installed on a Windows PC. 

 

Start up Layout Editor. 
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2-2-1. Settings 

Before starting label design, set up the following three options. 

 

(1) Go to [Settings>Preferences], check “Printer font settings” and select “Label printer”. 

 

(2) Go to [File>Layout Properties], select the target printer. 

(3) Go to [File>Layout Properties], select a paper size. 
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If you don’t find a preferred paper size here, you need to define one in the Windows printer driver. 

Open the Printer properties of the printer driver and define a stock size in [General>Preferences>Page 

Setup>Stock]. 
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2-2-2. Defining Variable Parts 

Start designing. 

Place text or barcode objects where you want. 

 

Variable parts are parts whose contents are changed dynamically by a USB barcode scanner or CSV data when 

printing. 

 

For example, if you want to dynamically change the contents in the red rectangles below, set the order to 

populate data into each part. 
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Select the parts to be changed dynamically one by one and assign a number (1-99) to each part in the 

"MergeIndex" in the right pane in order. 

 

If the MergeIndex is left with the initial value of "0", the same fixed content will be printed on all labels as a 

static part. 

 

A single data can be used for multiple variable parts.  In this case, enter the same number in MergeIndex. 

For example, in the previous example, if you want to input (1) product number, (2) serial number, and (3) part 

number three times from the USB barcode scanner during operation, the MergeIndex for each part will be as 

follows. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

MergeIndex 

1 

1 

2 

2 

3 

3 

(1) Product 

Number 

(2) Serial 

Number 

(3) Part 

Number 
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2-3. Setting Up and Saving for Standalone Forms 

Once the label design is complete, save it as a label format in the printer. 

To save, go to [File>Export>Export Standalone Forms for Label Printers...]. 

 

 

Select an Operation Mode for your preferred operation. 

 

 

The examples in the next sections explain details of each type of operation. 
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2-3-1. Scanned Data Printing 

This is the example used in "2-2-2. Defining Variable Parts".  You are trying to read data from a USB barcode 

scanner three times, and populate them into a label format to print a label. 

 

 

 

 

 

 

 

 

 

 

 

In this case, the Operation Mode is “Scanned Data Printing” and the Data Source is “USB Barcode Scanner”. 

 

 

Enter a "Registration Name" and, if necessary, a "Note".  This information will be displayed on the LCD screen 

of the printer.  See "3. Operation" for details. 

 

Press "Register" to send the label format to the printer to save. 

 

Press "Test Print" to print one on the actual label before saving the label format in the printer. If the design 

needs an adjustment, press "Cancel" to return to the design screen and adjust the design. 
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2-3-2. CSV File Conversion Printing 

You are trying to save a list of purchase orders in CSV file format in your printer in advance, read one PO 

number you want to print with a USB barcode scanner, and print the corresponding PO data. 

 

The CSV is UTF-8 encoded and comma-delimited, and the column you want to use as the search key is placed 

at the beginning of the line. 

The number of characters that can be handled in one line (record) is up to 2048 bytes. (2048 alphanumeric 

characters.  Note that this decreases to 1/3 in UTF-8.) 

The order of the columns is used as the order of the MergeIndex. 

 

 

 

When data is read from the USB barcode scanner during operation, the printer looks for the target data in the 

CSV and uses the matched data for printing. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

“2352-4631-0049” 
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In this case, the Operation Mode is "CSV File Conversion Printing" and the Data Source is "USB Barcode 

Scanner". 

 

 

For “CSV File”, select a file saved on your PC. 

 

Enter a "Registration Name" and, if necessary, a "Note".  This information will be displayed on the LCD screen 

of the printer.  See "3. Operation" for details. 

 

Press "Register" to send the label format and the CSV file to the printer to save. 

 

Press "Test Print" to print one on the actual label before saving the label format in the printer. If the design 

needs an adjustment, press "Cancel" to return to the design screen and adjust the design. 
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2-3-3. CSV File Batch Printing 

You are trying to save a list of purchase orders in CSV file format in a USB flash drive and print all the data in 

a batch process. 

 

Same as "2-3-2. CSV File Conversion Printing", the CSV is UTF-8 encoded and comma-delimited. 

The number of characters that can be handled in one line (record) is up to 2048 bytes. (2048 alphanumeric 

characters.  Note that this decreases to 1/3 in UTF-8.) 

The order of the columns is used as the order of the MergeIndex. 

 

 

 

During operation, the entire CSV file data in the USB flash drive attached to the printer is used for printing. 
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In this case, the Operation Mode is "CSV File Batch Printing" and the Data Source is "USB Memory". 

 

 

Enter a "Registration Name" and, if necessary, a "Note".  This information will be displayed on the LCD screen 

of the printer.  See "3. Operation" for details. 

 

Press "Register" to send the label format to the printer to save. 

 

Press "Test Print" to print one on the actual label before saving the label format in the printer. If the design 

needs an adjustment, press "Cancel" to return to the design screen and adjust the design. 

 

Format a USB flash drive in FAT32 and save a CSV file with the following folder and file name. 

 

USB Memory 
CLS 

DATABASE.CSV 

The volume label name ("USB Memory" in the above example) can be anything. 
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3. Operation 

3-1. Starting up Standalone Forms and Selecting a Label Format 

 

To use Standalone Forms, "Emulation Select" must be set to "DMI" in the printer. 

Make sure, in the printer menu, [Setup>System Setup>Emulation Select] is set to "DMI". 

 

 

Also, "Standalone Forms Printing" must be set to "On". 

Make sure, in the printer menu, [Setup>Standalone Forms>Forms Printing] is set to "On". 

 

 

If you have saved label formats from the Layout Editor as described in the previous chapter, the above 

settings have already been made. 
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If you have saved label formats in the printer as described in the previous chapter, the printer will 

automatically show the label format selection screen at startup. 

If there are multiple label formats, you can see others by pressing the right/left arrows on the LCD screen. 

    

 

The Registration Name and the Note shown on the screen are what you set when exporting label formats in 

the Layout Editor. 

 

 

You can also set the printer to start with a specific label format by selecting one from multiple label formats.  

For details, see "3-3-2. Starting Up with a Specific Label Format". 
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3-2. Operation 

3-2-1. Scanned Data Printing 

Connect the USB barcode scanner to the printer. 

Avoid using a USB hub or similar device as a relay to connect to the printer. 

 

After selecting a label format on the "Forms Selection" screen, it goes into the scanning stand-by state. 

 

To print identical copies of the labels, press "+" on the LCD screen to increase the number before scanning. 
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You will scan as many as MergeIndex you set to variable parts in Layout Editor when creating the label format.  

The number of times you have scanned is shown as a numerator of the fraction on the LCD screen. 

 

For example, if you have three MergeIndex, they will be shown as follows. 

The numerator of the fraction increases with each scan and indicates how many times you have scanned.  If 

you have scanned by mistake, press "Start Over" to start from the beginning. 

             

 

 

 

 

 

 

 

 

 

After scanning for the prepared MergeIndex, printing begins. 
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When printing is done, it goes back to the scanning stand-by state. 

 

 

To exit Standalone Forms printing, press the “X” in the right upper corner of the LCD screen, then press “OK”. 
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3-2-2. CSV File Conversion Printing 

Connect the USB barcode scanner to the printer. 

Avoid using a USB hub or similar device as a relay to connect to the printer. 

 

After selecting a label format on the "Forms Selection" screen, it goes into the scanning stand-by state. 

 

To print identical copies of the labels, press "+" on the LCD screen to increase the number before scanning. 
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Scan for key data that you want the printer to look up. 

 

 

 

 

 

 

 

 

 

If the target data is found in the saved CSV file, printing begins. 

 

 

If no matching data is found, an error message shows up. 

 

 

To exit Standalone Forms printing, press the “X” in the right upper corner of the LCD screen, then press “OK”. 
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3-2-3. CSV File Batch Printing 

Format a USB flash drive in FAT32 and save a CSV file with the following folder and file name. 

 

USB Memory 
CLS 

DATABASE.CSV 

The volume label name ("USB Memory" in the above example) can be anything. 

 

The CSV is UTF-8 encoded and comma-delimited. 

The number of characters that can be handled in one line (record) is up to 2048 bytes. (2048 alphanumeric 

characters.  Note that this decreases to 1/3 in UTF-8.) 

The order of the columns is used as the order of the MergeIndex. 

 

 

 

After selecting a label format on the "Forms Selection" screen, it goes into the scanning stand-by state. 

 

  



 
 
 
3  Operation 

 

 26 

Connect the USB flash drive to the printer. 

           

 

To start printing, press “Print”. 

 

To print identical copies of the labels, press "+" on the LCD screen to increase the number before printing.  

Note that this applies to all records in the CSV file and prints the number of copies of labels. 

 

  



 
 
 

3  Operation 

 

  27 

If there is a valid CSV file on the USB flash drive and data is found in it, printing begins. 

 

 

If no data is found, an error message shows up. 

Invalid folder or file names are also handled as errors. 

 

 

To exit Standalone Forms printing, press the "X" in the right upper corner of the LCD screen, then press "OK". 
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3-3. Managing Files 

3-3-1. Registering and Deleting Files inside Printer 

[Register] 

After designing a label format, you can "register" it directly from the Layout Editor in the Export window, and 

the associated files will be automatically transferred to the printer and saved. 

 

 

You can also "save" a file (.PRN) from the same window to your local PC, and send it to the printer later. 
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There are two ways to send the file (.PRN) for registration to the printer, (1) via the Windows printer driver and 

(2) via a USB flash drive. 

(1) via the Windows Printer Driver 

Open "Printer properties" of the Windows printer driver, go to [Tools>Printer>Action>Send File To 

Printer...] and select the file (.PRN) for registration.  If a file with the same name exists in the printer already, 

it will be overwritten by the new file. 

 

(2) via a USB flash drive 

Save the registration files (.PRN) in a USB flash drive formatted in FAT32. 

The following is an example of three registration files (.PRN). 

USB Memory 
CLS 

BOXLABEL.PRN 
CSV.PRN 
CSVB.PRN 

The volume label name ("USB Memory" in the above example) can be anything. 

 

Connect the USB flash drive to the printer, in the printer menu, go to [Setup>USB Memory] and select 

"Import Template".  Click "OK" and the associated files will be automatically transferred to the printer and 

saved.  If files with the same names exist in the printer already, they will be overwritten by the new files.  
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Registered label formats will be shown on the Forms Selection screen at startup or on the Forms Management 

screen. 

         

The Forms Management screen can be accessed from the printer menu, [Setup>Standalone Forms>Forms 

Management]. 

         

The Forms Management screen allows you to manage each label format.  The following sections explain 

details. 

 

  



 
 
 

3  Operation 

 

  31 

[Delete] 

To delete files, go to the printer menu, [Setup>Standalone Forms>Forms Management], find the label format 

you want to delete, press "Manage", select "Delete" and press "OK". 

                 

A single label format may be stored in multiple files inside the printer.  The printer automatically deletes the 

associated files. 

 

3-3-2. Starting Up with a Specific Label Format 

If you want the printer to always start up with a specific label format even if multiple label formats are stored 

in the printer, select a label format and set it to "Lock". 

 

Go to the printer menu, [Setup>Standalone Forms>Forms Management], find the label format you want to 

lock, press "Manage", select "Lock" and press "OK". 

                

 

A lock icon will appear in the left upper corner of the selected label format. 

The printer will start up with the selected label format from the next time.  If you want to unlock the label 

format, select "Unlock" on the previous screen. 

 


